Sync from Garmin to Training Peaks

  • Creator
    Topic
  • #43457
    Steve Murphy
    Participant

    All, I hope that the hive mind can help me out here.
    I have automated the sync between Garmin Connect and Training Peaks so when I do an activity it automatically shows up in TP, however it does not show up in the planned training box, but rather as a new session so for each day I have a box for planned and another for what was done. This is affecting my OCD tendencies and I wonder is there a quick fix to this, or do I gave to re word the actual session with the info from the planned one? and the delete the planned session from the calendar.

    Cheers

    Steve

    • This topic was modified 3 months, 2 weeks ago by Steve Murphy.
  • Keymaster
    Scott Johnston on #43480

    Steve:

    I’ve seen this happen too. Not always but it is irritating none the less. My solution is to drag the completed workout into the planned workout and merge them.

    Scott

    Participant
    Reed on #43562

    I think the activity types have to match – planned TrainingPeaks runs & Garmin runs sync fine, while for planned TrainingPeaks strength & Garmin “other” workouts I drag-and-drop to merge as Scott said.

    Keymaster
    Scott Semple on #43574

    They also have to be unedited to merge. For example, if you enter anything in the Completed columns of the prescription, it’ll block the merge. It’s annoying!

    Participant
    Steve Murphy on #43585

    Thanks guys, as you say a tun transfers over no problem but other where it’s a bit more specific don’t.
    I have tried drag and merge but it does not work for some reason…..very vexing!
    Will persevere and maybe try a different browser.
    Thanks.

    Keymaster
    Scott Semple on #43586

    The other options are to cut-and-paste the prescription contents into the workout or download the workout file, delete the workout tile, and upload the file into the prescription.

    Participant
    Steve Murphy on #43603

    Hi Scott

    That’s what Im doing and I guess I will have to continue it and not get worked up about it!

    Thanks for your help anyway.

    Steve

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.